WordPress - CVE-2023-41955

Date de publication : 15/09/2023

Un défaut dans le plugin Essential Addons for Elementor de WordPress permet à un attaquant authentifié avec les droits Contributor, en envoyant des requêtes spécifiquement forgées, d’obtenir les privilèges Administrator.

Informations

La faille est activement exploitée : Oui

Un correctif existe : Oui

Une mesure de contournement existe : Non

Risques

Élévation de privilèges

Exploitation

La vulnérabilité exploitée est du type
CWE-862: Missing Authorization

Détails sur l'exploitation
•    Vecteur d'attaque : Réseau
•    Complexité de l'attaque : Faible
•    Privilèges nécessaires pour réaliser l'attaque : Authentification utilisateur simple.
•    Interaction d'un utilisateur ayant accès au produit est-elle nécessaire : Non
•    L'exploitation de la faille permet d'obtenir des droits privilégiés : Oui

Preuve de concept
Une preuve de concept est disponible en sources ouvertes.

Systèmes ou composants affectés

Le plugin Essential Addons for Elementor versions 5.8.8 et antérieures

Solutions ou recommandations

Mettre à jour le plugin Essential Addons for Elementor de WordPress vers la version 5.8.9 ou ultérieure.
Des informations complémentaires sont disponibles dans le bulletin de WordFence.