Vulnérabilité dans uftpd (serveur FTP)

Une vulnérabilité a été découverte dans uftpd, un serveur FTP pour systèmes Linux. Elle peut permettre à un attaquant de provoquer un déni de service.

CVE-2020-14149 [Score CVSS v3 : 7.5] : Une vulnérabilité de type déréférencement de pointeur NULL a été découverte dans uftpd. Elle peut permettre à un attaquant de provoquer un déni de service.

Informations
+

Risques

  • Déni de service

Criticité

  • Score CVSS v3 : 7.5

Existence d’un code d’exploitation

  • Un code d’exploitation est disponible publiquement

Composants vulnérables

  • uftpd toutes versions avant la 2.12

CVE

  • CVE-2020-14149


Recommandations
+

Mise en place de correctifs de sécurité

  • Mettre à jour uftpd vers la version 2.12 (ou supérieure)

Solution de contournement

  • Aucune solution de contournement n’est disponible