La vulnérabilité LazyFP a été corrigée dans différentes versions du noyau Linux

La vulnérabilité LazyFP identifiée en juin 2018, a été corrigée. La faille se situait dans la fonctionnalité d'optimisation des performances "Lazy FPU Restore", plus précisément, lors du changement de tâche. Son exploitation aurait permis la divulgation informations sensibles.

Des correctifs sont disponibles pour les différentes distributions (voir liens ci-dessous).

Il est recommandé de mettre à jour les systèmes vulnérables.