Plusieurs vulnérabilités identifiées sur le noyau linux Ubuntu ont été corrigées

Plusieurs vulnérabilités ont été identifiées et corrigées dans le noyau linux Ubuntu. Ces vulnérabilités affectent les versions 12.04 ESM, 14.04 LTS, 16.04 LTS, 17.10 sur Raspberry Pi 2. Leur exploitation pourrait permettre de provoquer un déni de service, d'exécuter du code arbitraire, de porter atteinte à la confidentialité et l'intégrité des données et d'élever ses privilèges.

Il s'agit de 42 vulnérabilités dues notamment à des problèmes d'utilisation de mémoire après sa libération, de validation incorrecte des données, de mauvaises gestions des événements/entrées, d'écritures hors-limite ou de mauvais référencement du pointeur nul.

Parmi les vulnérabilités identifiées, on note également l'exposition de données sensibles et le contournement de la politique de sécurité.

Ces vulnérabilités ont été corrigées sur les différentes versions de noyau affectées avec la sortie de nouveaux paquets de mise à jour.