Vulnérabilité dans Cisco ASA Software

Une vulnérabilité importante a été découverte dans Cisco ASA Software. Elle peut permettre à un attaquant de provoquer un déni de service.

CVE-2020-27124 [Score CVSS v3 : 8.6] : Une vulnérabilité a été découverte dans le gestionnaire SSL/TLS de Cisco ASA Software. Elle est due à un traitement incorrect d’erreurs sur des connexions SSL/TLS établies. Un attaquant distant peut exploiter cette vulnérabilité afin de provoquer un déni de service via l’envoi d’un message SSL/TLS spécialement conçu.

Informations
+

Risques

  • Déni de service

Criticité

  • Score CVSS v3 : 8.6

Existence d’un code d’exploitation

  • Aucun code d’exploitation n’est disponible publiquement

Composants vulnérables

  • Cisco ASA Software versions 9.13.1.12, 9.13.1.13 et 9.14.1.10

CVE

  • CVE-2020-27124


Recommandations
+

Mise en place de correctifs de sécurité

  • Mettre à jour Cisco ASA Software vers une version non vulnérable (9.13.1.16, 9.14.1.15 ou supérieure)

Solution de contournement

  • Aucune solution de contournement