Vulnérabilités dans des produits Hewlett Packard

Des vulnérabilités critiques ont été découvertes et corrigées dans des produits Hewlett Packard. Elles peuvent permettre à un attaquant de provoquer une élévation de privilèges ou un contournement d’authentification.

CVE-2020-7196 [Score CVSS v3 : 9.9] : Une vulnérabilité due au traitement non sécurisé de mots de passe Kerberos a été découverte dans HPE BlueData EPIC Software Platform. Elle peut permettre à un attaquant de provoquer une élévation de privilèges via l’interception non autorisée de mots de passe.

CVE-2020-7197 [Score CVSS v3 : 10.0] : Une vulnérabilité de type “contournement d’authentification à distance” a été découverte dans HPE StoreServ Management Console. 

Informations
+

Risques

  • Elévation de privilèges

  • Contournement d’authentification

Criticité

  • Score CVSS V3 : 9.9 et 10 

Existence d’un code d’exploitation

  • Aucun code d’exploitation n’est disponible publiquement

Composants vulnérables

  • HPE BlueData EPIC Software 4.0 et versions antérieures

  • HPE Ezmeral Container Platform 5.0

  • HPE 3PAR StoreServ Management and Core Software Media versions antérieures à la 3.7.0.0

CVE

  • CVE-2020-7196

  • CVE-2020-7197


Recommandations
+

Mise en place de correctifs de sécurité

  • Mettre à jour vers des versions non vulnérables

Solution de contournement

  • Aucune solution de contournement