Vulnérabilités dans des produits Adobe

De multiples vulnérabilités ont été découvertes dans Adobe Reader et Acrobat. Elles peuvent permettre à un attaquant de provoquer une exécution de code arbitraire à distance, un déni de service, un contournement de la politique de sécurité, une atteinte à la confidentialité des données et / ou une élévation de privilèges.

CVE-2020-9693, CVE-2020-9694 [Score CVSS v3 : 7.8] : Une vulnérabilité de type “écriture hors-limites” a été découverte dans Adobe Acrobat Reader DC. Elle est due à un défaut lors du traitement d’images JPG2000 et peut permettre à un attaquant local de provoquer une exécution de code arbitraire s’il réussit à convaincre un utilisateur d’interagir avec une page ou une image malveillante.

CVE-2020-9715 [Score CVSS v3 : 7.8] : Une vulnérabilité de type “use-after-free” a été découverte dans Adobe Acrobat Reader DC. Elle est due à un défaut lors du traitement d’objets ESObject et peut permettre à un attaquant local de provoquer une exécution de code arbitraire s’il réussit à convaincre un utilisateur d’interagir avec une page ou un fichier malveillant.

Informations
+

Risques

  • Exécution de code arbitraire à distance

  • Déni de service

  • Contournement de la politique de sécurité

  • Atteinte à la confidentialité des données

  • Élévation de privilèges

Criticité

  • Score CVSS v3 : 7.8

Existence d’un code d’exploitation

  • Aucun code d’exploitation n’est disponible

Composants vulnérables

  • Acrobat DC versions antérieures à 2020.012.20041 sur Windows et macOS

  • Acrobat Reader DC versions antérieures à 2020.012.20041 sur Windows et macOS

  • Acrobat 2020 versions antérieures à 2020.001.30005 sur Windows et macOS

  • Acrobat Reader 2020 versions antérieures à 2020.001.30005 sur Windows et macOS

  • Acrobat 2017 versions antérieures à 2017.011.30175 sur Windows et macOS

  • Acrobat Reader 2017 versions antérieures à 2017.011.30175 sur Windows et macOS

  • Acrobat 2015 versions antérieures à 2015.006.30527 sur Windows et macOS

  • Acrobat Reader 2015 versions antérieures à 2015.006.30527 sur Windows et macOS

CVE

  • La liste complète des CVE est disponible ici


Recommandations
+

Mise en place de correctifs de sécurité

  • Mettre à jour les logiciels concernés vers des versions non vulnérables (voir partie Composants vulnérables)

Solution de contournement

  • Aucune solution de contournement